MiR

Текущее время: 17 ноя 2018, 13:42

Часовой пояс: UTC + 1 час




Начать новую тему Ответить на тему  [ 1 сообщение ] 
Автор Сообщение
 Заголовок сообщения: No audio when streaming movies to TV using Media Server
СообщениеДобавлено: 06 июн 2018, 12:27 
Не в сети
Интересующий

Зарегистрирован: 23 апр 2018, 08:53
Сообщения: 9
Cпасибо сказано: 0
Спасибо получено:
0 раз в 0 сообщении
Пол: Мужской
gender: Мужской
Баллы репутации: 0
Hello,

I have no audio when streaming certain movies to my Samsung TV using Media Server. It seems to affect all formats (.mov, avi, mp4, mkv) but not all files - some play normally, others not.The audio is definitely present on the files and they will play OK if streamed directly to my Macs.Any suggestions gratefully received.The problem videos play normally with audio when streamed using DS Video Station to my android phone.

Please help.

I didn't find the right solution from the Internet.

References:-
https://forum.synology.com/enu/viewtopic.php?t=94754
IT Security animated Video

Thanks


Вернуться к началу
 Профиль  
Cпасибо сказано 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ 1 сообщение ] 

Часовой пояс: UTC + 1 час


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

Рекомендую создать свой форум бесплатно на http://4admins.ru

Русская поддержка phpBB
Rambler's Top100 Проверка сайта Рейтинг Сайтов YandeG

раскрутка сайтов яндекс Рейтинг сайтов Интернет